Discobot tutorial certificate broken?

Hi,

I just joined (will probably write an intro in the next couple of days) and, as I normally do with a new Discourse account, went through the tutorial.

Screenshot from 2020-02-22 18-43-52

This URL does not seem to generate a certificate as expected. At first I thought it’s one of the add-ons I enable in Firefox, but it’s also not displaying in Google Chrome.

Welcome to the forum @michel :slight_smile:

I haven’t been able to work out how to find the URL for the tutorial, perhaps this feature was added after the site was installed as my first message from the bot doesn’t link to it.

There another report of this issue here but I haven’t worked out the answer yet…

UPDATE: I ran the tutorial (you start it by sending a private message to the @discobot) and have replicated the problem on this site and another and found that it works OK on the meta site. I have read all the threads on the main Discourse site that mention issues like this, however the steps I have taken to try to fix it haven’t worked, I have rebuilt the app, rebooted the server, found nothing in the Docker logs and found so much noise in the Discourse logs that I don’t know where to begin, this appears to me that it could be an issue that could well take many hours to track down and I’m afraid I’m not sure that it is worth the effort so for now I have simply disabled the bot, I hope that is OK.